++ Alter Bridge - Fortress ++ PreOrder NOW!!  
Go Back   CreedFeed Community > CreedFeed Help & Feedback > Help & Feedback
Today's Posts «

Post Reply
 
Thread Tools Search this Thread
Old 10-14-2017, 05:20 AM   #1
RyanCaleb
USER INFO »
Status: Silence Speaks
Posts: 59
Joined: Sep 2017
Currently: Offline
connecting 2 networks

I have been out of practice on the routing problems and i know im missing something important but i cant seem to find out what it is

i have a primary network 192.168.1.0/24 the main router ip is 192.168.1.1, it has all the servers and all the pcs are wired, and i also have a wifi network 192.168.10.0 /24 were the wireless router is 192.168.10.1 but its wan access is 192.168.1.10, its gateway is 192.168.1.1

i can ping and connect from inside the wifi network to anyone, either 192.168.10.1 or 192.168.1.0, BUT i cant ping anyone from anyone in 192.168.1.0 to 192.168.10.0

i have the dhcp active on both routers and in both networks i have full internet access

what am i missing ?? Any help???

Please help.
Thanks!

I didn't find the right solution from the Internet.

References https://community.spiceworks.com/top...s?from_forum=7

Brand Reveal Animation
Reply With Quote
Post Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
connecting a laptop to my amp RyanCaleb Music Matters 0 09-27-2017 04:53 AM


All times are GMT -4. The time now is 07:52 AM.

Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004 Steve Caponetto. All Rights Reserved.